|收藏本站 |切换到窄版 | 更换论坛皮肤

卡饭

搜索
查看: 1000|回复: 6
收起左侧

[已解决] 开机记事本自动打开

 关闭 [复制链接]
sdhhy
发表于 2008-10-12 11:57:25 | 显示全部楼层 |阅读模式
每次开机记事本都自动打开,杀软检查无毒,记事本有下面字符,把上面的字符删除后,开机时又新建一记事本,请求各位帮助解决,多谢!!!

[ 本帖最后由 sdhhy 于 2008-10-12 16:45 编辑 ]

2008-10-12_103451.png
sdhhy
 楼主| 发表于 2008-10-12 12:06:41 | 显示全部楼层
使用msconfig命令检查启动项里没有记事本程序

alankoh
发表于 2008-10-12 12:09:19 | 显示全部楼层

回复 2楼 sdhhy 的帖子

解决方案

若要解决该现象,请使用下列方法之一:

方法 1:删除 Desktop.ini 文件

1. 启动 Windows 资源管理器。

2. 在“工具”菜单上,单击“文件夹选项”,然后单击“查看”选项卡。

3. 在“高级设置”框中,单击以清除“隐藏已知文件类型的扩展名”复选框和“隐藏受保护的操作系统文件”复选框(如果尚未清除),然后单击“确定”。

4. 删除包含本文前述“症状”部分介绍的文本行的所有 Desktop.ini 文件。为此,请按照下列步骤操作: a. 找到下列每一个文件夹,右键单击“Desktop.ini”文件(如果此文件夹中有该文件),然后单击“打开”: • drive:\Documents and Settings\All Users\Start Menu\Programs\Startup

• drive:\Documents and Settings\All Users\Start Menu\Programs

• drive:\Documents and Settings\All Users\Start Menu

其中 drive 是安装 Windows 的驱动器。

b. 检查该文件是否包含以下行:[.ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

如果该文件包含这些行,请右键单击此文件,单击“删除”,然后在提示您确认删除时单击“是”。

5. 重新启动计算机,检查该问题是否已解决。

方法 2:使用系统配置实用程序 (Msconfig.exe) 来禁用启动项目

1. 单击“开始”,然后单击“运行”。

2. 在“打开”框中,键入 msconfig,然后单击“确定”。

3. 单击“启动”选项卡。

4. 单击以清除“启动项目”列中那些在对应的“位置”列中作为“公用启动”项列出的所有“桌面”项旁边的复选框,这些项还位于下列所有位置中(如“命令”列中所示): • 驱动器:\Documents and Settings\All Users\Start Menu\Programs\Startup

• 驱动器:\Documents and Settings\All Users\Start Menu\Programs

• 驱动器:\Documents and Settings\All Users\Start Menu

5. 单击“确定”以退出系统配置实用程序。

6. 重新启动计算机,检查该问题是否已解决。

lengyff
发表于 2008-10-12 12:41:24 | 显示全部楼层
专门清除记事本的工具。

专门清除开机出现记事本的小程序kill_wincfgs.rar

869 Bytes, 下载次数: 12

wangmeng052
发表于 2008-10-12 13:13:30 | 显示全部楼层
谢谢分享。

sdhhy
 楼主| 发表于 2008-10-12 13:25:14 | 显示全部楼层

回复 3楼 alankoh 的帖子

按照方法1问题解决,严重的感谢!!!
sdhhy
 楼主| 发表于 2008-10-12 13:26:22 | 显示全部楼层

回复 4楼 lengyff 的帖子

一下载备用,
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

小黑屋|手机版|杀毒软件|软件论坛| 卡饭论坛   

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.1( 苏ICP备07004770号 )

快速回复 返回顶部 返回列表