搜索
查看: 4491|回复: 10
收起左侧

[系统] 经常蓝屏,开机提示系统文件丢失,修复失败,怎么解决?

[复制链接]
luohe2004
发表于 2013-10-29 21:18:03 | 显示全部楼层 |阅读模式
本帖最后由 luohe2004 于 2013-10-29 21:29 编辑

win7 64位,装系统到现在用了3年

开机有时候会启动失败,自动重启,就正常进系统了

但经常蓝屏,怀疑是不是系统文件丢失造成的?

很久前曾经蓝屏,启动失败,但开机后用系统修复成功过,之后很长时间正常

前几天再次进入到系统修复选项,确定后等了大概20分钟,最后提示修复失败,重启后也进入系统了

现在请教下除了重装系统外,有什么办法修复系统文件?

ps:这是最近的错误信息,之前发过帖子,高手说怀疑显卡,我换了驱动,还是蓝

102313-18033-01.zip (60.7 KB, 下载次数: 126)
cheng.12@live.c
发表于 2013-10-29 22:01:06 | 显示全部楼层
测测硬盘有没有毛病
liuyan_777
发表于 2013-11-2 09:50:38 | 显示全部楼层
Probably caused by : atikmpag.sys ( atikmpag+8efc )
atikmpag.sys这是一款先卡驱动!估计先卡驱动有问题,要么驱动重新装!要么重新装系统!
建议使用Guru3D - 驱动扫地机清扫干净!

评分

参与人数 1经验 +3 收起 理由
woxihuan2011 + 3 感谢解答: )

查看全部评分

天月来了
发表于 2013-11-2 11:22:26 | 显示全部楼层
看看机 内是否是独 立 显 卡接 触 不 良,或内存条接 触 不 良,硬盘数据线接 触 不 良等。

评分

参与人数 1经验 +3 收起 理由
woxihuan2011 + 3 感谢解答: )

查看全部评分

jinsm
发表于 2013-11-3 15:17:18 | 显示全部楼层
3年了,应考虑接触不良、清理灰尘,同意4楼。
advance2013
发表于 2013-11-4 22:42:30 | 显示全部楼层
- -!这个而系统用了三年了么,建议是备份好资料,然后重装一次。
bcy45
发表于 2013-11-5 15:58:21 | 显示全部楼层
换个系统重装。
luohe2004
 楼主| 发表于 2013-11-13 10:36:53 | 显示全部楼层
liuyan_777 发表于 2013-11-2 09:50
Probably caused by : atikmpag.sys ( atikmpag+8efc )
atikmpag.sys这是一款先卡驱动!估计先卡驱动有问题 ...

换了新显卡后出现一次,好像驱动也崩溃了,再次换了以前的老版本驱动,内存再次换位置重插
发这个贴到现在一星期了没问题,之前是2天一次频率。
luohe2004
 楼主| 发表于 2013-11-13 10:37:51 | 显示全部楼层
天月来了 发表于 2013-11-2 11:22
看看机 内是否是独 立 显 卡接 触 不 良,或内存条接 触 不 良,硬盘数据线接 触 不 良等。

我又换了次内存位置,其它都没动,到现在过好几天,没再出现
luohe2004
 楼主| 发表于 2013-11-13 10:38:36 | 显示全部楼层
jinsm 发表于 2013-11-3 15:17
3年了,应考虑接触不良、清理灰尘,同意4楼。

其实我每年至少清理一次,机箱很大很好清理,现在硬盘cpu显卡稳定在30多
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛|卡饭乐购| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 苏ICP备07004770号 ) GMT+8, 2020-1-24 07:11 , Processed in 0.138936 second(s), 20 queries .

快速回复 返回顶部 返回列表