搜索
查看: 676|回复: 1
收起左侧

[安全行业] 四款D-Link路由器发现无法修复的漏洞 唯一选择是弃之不用

[复制链接]
蓝天二号
发表于 2019-10-9 11:29:56 | 显示全部楼层 |阅读模式
DIR-652,DIR-655,DIR-866L和DHP-1565这四款D-Link路由器中发现了严重的安全漏洞。如果你不幸的拥有这四款路由器中任意一款,那么为了你的安全唯一的选择就是弃之不用,因为这个漏洞永远无法修复。
68cb389978e30b0.jpg
来自Fortinet的安全专家上周透露,上述四款路由器中存在一个“未经身份认证的命令注入漏洞”,黑客可以利用该漏洞执行任意远程代码。换言之,遍布全球的黑客可以非常容易的劫持这些路由器,然后监视你的互联网流量,或者引导你到恶意网站上。
66cb1b75e796491.jpg
不幸的是,其中一种型号DIR-866L于2014年推出,已经在2018年停产。另一种型号DIR-655,于2006年推出,也在去年停产了。而DIR-655, DIR-866L和DHP-1565这三款路由器依然能够亚马逊美国官方网站进行购买,而且DIR-655还是亚马逊的推荐路由器型号。

如果你去年购买了路由器,那么你肯定希望能够正常使用12个月以上,尤其是亚马逊官方推荐的路由器型号。类似于Netgear等一些路由器厂商,在停产之后依然会提供安全更新。
aa0b5a5a6a1176a.jpg
不过D-Link是在设备停产之后就不再提供安全更新,因此在选购之前还需要考虑它的上市时间,以及它的支持周期。
zns3111
发表于 2019-10-10 08:30:19 | 显示全部楼层
应该是固件问题,小厂商确实停产就没有固件升级了
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛|卡饭乐购| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 苏ICP备07004770号 ) GMT+8, 2019-10-22 02:40 , Processed in 0.085416 second(s), 20 queries .

快速回复 返回顶部 返回列表