搜索
楼主: 蓝天二号
收起左侧

[IT业界] 部分银行为兼容老旧XP/IE6 篡改设置取消浏览器高版本TLS安全协议

  [复制链接]
lychichem
发表于 2020-6-28 16:46:16 | 显示全部楼层
不愧是国内厂商,在恶心人上从来不让用户失望
fathors
发表于 2020-6-28 16:58:08 | 显示全部楼层
银行懒政,不作为。
abenma
发表于 2020-6-28 23:29:29 来自手机 | 显示全部楼层
这么旧的版本 为什么不更新升级呢
oooenooo
发表于 2020-6-29 00:59:03 | 显示全部楼层
每次两个银行在电脑上相互改系统设置,互不相容
星なる石
发表于 2020-6-29 06:24:22 | 显示全部楼层
这堆号码保护工具,额,早不在电脑上装了

直接手机 app ,还不是照样能操作
lucky_huanle
发表于 2020-6-29 10:16:15 | 显示全部楼层
金融行业的科技真是呵呵
Evi1
发表于 2020-6-29 11:07:29 | 显示全部楼层
这种行业安全还是第一位的,看得比用户体验重要不为过....关键都这么多年了...chrome刚起势的时候你保守一点无所谓,新体系有风险什么的可以理解,这都多少年了还没进展有点不作为的感觉
whf20
发表于 2020-6-29 11:59:17 | 显示全部楼层
Evi1 发表于 2020-6-29 11:07
这种行业安全还是第一位的,看得比用户体验重要不为过....关键都这么多年了...chrome刚起势的时候你保守一 ...

也不是完全没进步,多数银行软件都能兼容IE11或Chrome。银行体系和结构庞大,要统一更改不是易事,难免会有拖后腿的被抓住,加上难免有管理员不作为。。。
海龙王_ccmd
发表于 2020-6-29 13:33:01 | 显示全部楼层
这个……,实在是……,最应该安全的行业,却……,唉。
实际上,国内有许多的方面非常滞后,比如说:flash都快停了,在很多行业和网站仍然在使用。
杀毒软件症患者
发表于 2020-6-29 14:19:15 | 显示全部楼层
D蓶①のU 发表于 2020-6-28 12:32
希望各家银行和机构快点升级网站吧,严重拖后腿类型了

可能无法升级,atm都是用xp。 新pos终端也是用xp。

评分

参与人数 1人气 +1 收起 理由
蓝色天气 + 1 也许是真相

查看全部评分

您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 晋ICP备20004298号-1 ) GMT+8, 2020-7-16 02:08 , Processed in 0.098868 second(s), 15 queries .

快速回复 返回顶部 返回列表