搜索
楼主: 蓝天二号
收起左侧

[IT业界] 部分银行为兼容老旧XP/IE6 篡改设置取消浏览器高版本TLS安全协议

  [复制链接]
3c89
发表于 2020-6-29 17:33:45 | 显示全部楼层
我们的金融机构和某些东西还在用老掉牙的flash     还有网银的兼容性
  
          flash特供版就能体现出特色

   不得不说这的确是个特色
3c89
发表于 2020-6-29 17:35:05 | 显示全部楼层
lucky_huanle 发表于 2020-6-29 10:16
金融行业的科技真是呵呵

  这间接反映了隔行如隔山

   金融的不懂科技   懂科技的不一定懂金融

3c89
发表于 2020-6-29 17:39:41 | 显示全部楼层
海龙王_ccmd 发表于 2020-6-29 13:33
这个……,实在是……,最应该安全的行业,却……,唉。
实际上,国内有许多的方面非常滞后,比如说:flas ...

一招鲜啊
  
   很多人学个flash  不怎么看新闻  你突然告诉他 flash已经淘汰    他还会抬杠说“淘汰?你逗我?这些国内网站不都还在用么”并且还说:“你哪里得来的小道消息?我们老师都没说淘汰呐”    你翻出那篇文章给他看   他还说这是造谣

   上周我就遇见这样的情况  把我都觉得无语了      感觉我又回到了从前  每次我得到最新消息  很多人都不信  还说我有病...我被骂的最惨  最后他们被证实了  才知道我是对的....
巷入菲菲
发表于 2020-6-29 18:38:29 | 显示全部楼层
这个很银行很有弱势群体的风范
hhm73
发表于 2020-6-29 20:34:20 | 显示全部楼层
RoyalFlare 发表于 2020-6-28 13:29
Chrome:??? 关我啥事 劳资早就支持TLS 1.3安全协议了.
文章作者回复:
山外的鸭子哥

蓝点鸭子哥都出来了
y123ao6
发表于 2020-6-29 20:56:54 | 显示全部楼层
等Chromium直接删掉所有flash相关支持代码,直接底层移除过期的安全协议
当然再暴露几个低于这个版本的致命漏洞
这些老大难自动解除
laouse
发表于 2020-6-29 23:34:10 | 显示全部楼层
在虚拟机里使用网银吧
mykmyk2009
发表于 2020-6-30 00:37:11 | 显示全部楼层
有懂行的兄弟说说海外的银行也这么拉垮吗?
hr157
发表于 2020-6-30 01:15:48 | 显示全部楼层
开技术的倒车,不思进取啊!
苏鹤
发表于 2020-6-30 07:49:56 | 显示全部楼层
难怪之前有过win的应用商店无法打开的情况 看解决方法是打开tls高版本 我都没动 还以为是系统给我莫名其妙给关掉了 原来是这些网银控件
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 晋ICP备20004298号-1 ) GMT+8, 2020-7-16 02:15 , Processed in 0.109840 second(s), 14 queries .

快速回复 返回顶部 返回列表