搜索
查看: 332647|回复: 767
收起左侧

[分享] VMware 10.0.6 绿色精简中文版 支持32bit和64bit

  [复制链接]
ones
发表于 2013-8-26 16:50:19 | 显示全部楼层 |阅读模式
本帖最后由 ones 于 2015-6-17 16:22 编辑

因为是大版本号所以就新开一帖发布,终于不用去找汉化包了,废话少说,上图3张,附下载地址,大家踊跃反馈。

2015年6月17日更新:这次更新如果几天内没发现什么问题,就当做VMware 10的最后一版了,以后出VMware 10.0.7也不再更新了。这次更新主要增加以前一直没做的visual studio集成调试器插件功能,方便那些使用visual studio编程的程序员们使用,反正增加这个功能也不会使VMware压缩包增大多少,还有就是加入了cuiplay坛友修改的一些文件以方便那些想要安装MAC系统的人,在此感谢cuiplay的辛勤付出。最后希望各位都向前看,不要抱着32位系统不放,windows都从XP更新到win10了,你们也该放下XP了,就算不用win10,你们也该更新到win7了,我现在使用的就是64位win7,手机都想使用安卓5.1,何况电脑呢,VMware 11我会抽空继续跟进的,VMware 10就到这个版本结束了。

2015年5月29日更新:更新VMware 10.0.6 build-2700073,这次制作时发现了10.0.5版一个失误,在64Drv里竟然把vmnetbridge.cat文件代替了vmnetadapter.cat,这可能是引起一安装USB服务就导致桥接服务失效的原因。

2015年2月27日更新:更新VMware 10.0.5 build-2443746,因为昂达这垃圾主板的缘故,拖了好几天,这垃圾主板,本地连接一会有一会没有,USB一会能连接上一会连接不上,电脑开机过个半分钟多才出现开机自检画面,以前图个便宜,在某宝上买了配件自己组装,现在才知道这些三流厂商靠不住,服务网点少,在线客服没有,以前官方论坛也没有,唉,以后买东西还是要选大品牌才行。

2014年12月20日更新:修正域用户登陆系统的无法安装VMware的问题,修正win2012r2系统下的磁盘映射服务的安装,修正旧版本就一直存在的一些错误命令。

2014年12月9日更新:鉴于VMware 11.0.0 版不支持32位windows系统,所以再次更新VMware 10.0.4,晚上继续更新VMware 11.0.0。

2014年10月31日更新:不打算更新VMware-workstation-10.0.4-2249910,等12月份发布的VMware 11版本。

2014年9月12日更新:不知道为什么有些人在64位win7下无法正常使用USB服务,我的机子上都是可以用的,谁不能用的,安装一下官方原版,然后提取USB驱动对比一下MD5指纹。更新删除配置文件提示,新安装讲优先使用旧配置文件

2014年7月31日更新:修正win8系统下的USB服务,添加cuiplay发布的darwin和Dell Slic2.3,未测试是否可以安装Mac OSX

2014年7月9日更新:更新10.0.3版,忙,有问题就反馈

2014年4月30日更新:修正64位win8.1 系统下USB服务的故障,32位的win8.1我就不管了,能用的上win8的电脑,建议还是用64位的,大势所趋嘛,手机安卓系统都要更新到64位了,何况用了那么久的PC电脑,以后还可能出128位的操作系统呢。跟上时代的步伐吧,有机会也应该多了解了解linux系统,最近我也放弃了XP系统,装了64位的win7,主要是因为XP装USB驱动太烦人了,来一个USB设备就得手动安装一次USB驱动,我有好几个优盘,好几个无线网卡,好几个USB鼠标,好几个手机。。。经常USB接口插乱了就得重装USB驱动,太烦人了,而且8G内存就此浪费也可惜,所以还是决定换win7了,至于win8,则再等等看吧

2014年4月28日更新:偷个懒,把killer3k提取的注册表项添加进去,修正安装VMware tools的菜单命令
2014年4月22日更新:太忙了,都没时间测试,匆忙间也不知道功能是否完善,大家多多反馈
2014年1月1日更新:又是一年了,最近在编译路由器固件的时候才发现vmware10.0.1在挂起ubuntu虚拟机系统时会出现花屏的现象,而挂起windows虚拟机系统则不会花屏,起初以为是VMware版本问题,装了10.0.0版问题依旧,猜测可能是ubuntu的问题,因为ubuntu虚拟机并不需要安装vmware tools也能把鼠标移出虚拟机屏幕到宿主机,说明ubuntu已经自带vmware的驱动了,但可能驱动版本过低或者存在兼容性问题导致宿主机花屏,有空再研究。

2013年11月8日更新:修复win8下的USB驱动无法安装的问题

2013年10月29日更新:更新VMware 10.0.1版

2013年10月19日更新:修复win7 x64系统下USB驱动问题

2013年9月29日更新:感谢wxdjs反馈,在安装服务批处理中未完善桥接服务的安装,导致32位系统不能安装桥接服务,使用一键安装全部服务的则不受影响,我总是丢三落四

2013年9月22日更新:首先感谢killer3k帮我解决了磁盘映射的问题,没想到我犯了这么低级的错误,同时也感谢maximwei等人反馈的在64位系统下出现的NAT网络故障。

2013年9月15日:还是没解决磁盘映射的问题,最近也比较忙,你们真急着用的话,先将就着用吧,各位也可以尝试着自己研究解决这个磁盘映射报错的问题,人多力量大,集思广益嘛,我记得以前的版本也出现过这个问题,现在也不记得当时是怎么解决的了

2013年9月7日更新:更新到VMware 10.0.0正式版,磁盘映射功能报错问题未解决,抽空再研究一下
有些人讲无法使用桥接网络,那是我的失误,请你们在解压出来安装之前,到64Drv文件夹下,把bdrige文件夹名改为bridge,就因为这个文件夹名写错了,导致桥接网络失效

安装方法:运行目录中的!)安装VMware.cmd批处理文件

主程序精简内容:
英文、日文和德文的一些帮助文件和dll文件
VIX组件
OVFTool组件
VMware_Converter物理机虚拟化工具

XP精简版-2013-08-26-09-32-48.png
WinServ2008-2013-08-26-10-43-25.png
Windows 8.1 x64-2013-08-26-13-13-44.png

下载地址:

VMware-Workstation-10.0.6 build-2700073 精简绿色中文版3.rar
大小: 168218522 字节
MD5: 7B301F8952A427A80A70F495CC9404FF


VMware tools下载地址:
freebsd.iso
linux.iso
netware.iso
solaris.iso
windows.iso
winPre2k.iso


OVFTool (解压到VMware安装目录即可)
OVFTool for vmware 10.0.6.7z

VIX组件(解压到VMware安装目录,并运行"安装VMware VIX.bat"批处理文件)
VMware VIX 32&64.7z

VMware-Converter-all (需要安装后才能使用)
VMware-Converter-all.rar

评分

参与人数 2人气 +2 收起 理由
小v可 + 1
yueming9712 + 1 精品文章

查看全部评分

tuw
发表于 2013-8-26 17:03:04 | 显示全部楼层
终于10.0了。4个多月了吧
tzj_2
发表于 2013-8-26 17:22:29 | 显示全部楼层
这个要支持!只是木有SN!
ones
 楼主| 发表于 2013-8-26 17:30:44 | 显示全部楼层
tzj_2 发表于 2013-8-26 17:22
这个要支持!只是木有SN!

已经整合SN序列号
wangran
发表于 2013-8-26 18:50:23 | 显示全部楼层
正式版什么时候出来?
mao0819
发表于 2013-8-27 00:00:02 | 显示全部楼层
非常感谢楼主的分享! 楼主能汉化那  7.16那版么
mimi820
发表于 2013-8-28 01:19:09 | 显示全部楼层
ones 发表于 2013-8-26 17:30
已经整合SN序列号

可以汉化下7.16版本吗,后面的都太卡了!!!
ones
 楼主| 发表于 2013-8-28 08:41:25 | 显示全部楼层
mimi820 发表于 2013-8-28 01:19
可以汉化下7.16版本吗,后面的都太卡了!!!

汉化包不是我出的,我对汉化了解的也不多,既然还有些人要使用7.1.6版,那抽空再做一下汉化好了
cplinuo
发表于 2013-8-28 10:21:24 | 显示全部楼层
用它装Linux
fengxi
发表于 2013-8-28 22:55:35 | 显示全部楼层
里面包含player了吗?我只用player就足够.
fengxi
发表于 2013-8-29 11:45:37 | 显示全部楼层
在win8 x64下无法安装成功,x86下则没问题
ones
 楼主| 发表于 2013-8-29 11:49:53 | 显示全部楼层
fengxi 发表于 2013-8-29 11:45
在win8 x64下无法安装成功,x86下则没问题

你看贴子里有win8.1系统运行的图片,我是在64位win8.1系统里安装运行成功的,我是直接登录administrator这个超级用户下安装的,你也许使用的是自己创建的普通管理员账户登录系统的,这样安装需要使用右键---使用管理员身份运行来安装的
dna54001
发表于 2013-8-29 12:52:20 | 显示全部楼层
ones 发表于 2013-8-28 08:41
汉化包不是我出的,我对汉化了解的也不多,既然还有些人要使用7.1.6版,那抽空再做一下汉化好了

强烈支持7.16汉化
sinoking
发表于 2013-8-29 15:57:45 | 显示全部楼层
这个9.0才多久?就10.0啦。
80605409
发表于 2013-8-29 16:46:16 | 显示全部楼层
一直在用你做的vm太好了
非常支持你。
能否做个vm 8.0.6绿色精简汉化版。
vm 7.1.6也做出了了,呵呵,太好了
就差8.0.6的的
80605409
发表于 2013-8-29 16:47:36 | 显示全部楼层
VMware 7 运行VMware 9 创建的虚拟机方法:
修改主磁盘文件 (.vmdk扩展名的文件,快照生成的vmdk磁盘文件不用修改), 修改以下行:
ddb.virtualHWVersion = “9″ to ddb.virtualHWVersion = “7″    同上

修改主磁盘文件 (.vmdk扩展名的文件???这个文件一般都很大大。怎么修改里面的内容
↓★x
发表于 2013-8-29 18:07:03 | 显示全部楼层
感谢楼主分享~
yxwdjsw
发表于 2013-8-30 18:39:30 | 显示全部楼层
老师出新作品了,顶
xuweiuser
发表于 2013-8-30 21:41:49 | 显示全部楼层
老大动作这么快啊,
xuweiuser
发表于 2013-8-30 21:47:49 | 显示全部楼层
mao0819 发表于 2013-8-27 00:00
非常感谢楼主的分享! 楼主能汉化那  7.16那版么

经常用电脑的人,就那两个简单的英文还要汉化?
上过初中的人,那几个英文单词都应该没问题了吧
ones
 楼主| 发表于 2013-9-7 18:42:28 | 显示全部楼层
ccccc 发表于 2013-9-7 18:11
安装完毕,运行,提示输入vm10 的密钥,输入了获取到的正式版密钥后提示无效,用最新注册机算出来的密钥输入 ...

不好意思,忙的太晕了,结果vm64.reg注册表文件没更新过来
ones
 楼主| 发表于 2013-9-15 22:39:12 | 显示全部楼层
gumper 发表于 2013-9-15 21:59
非常感谢,若问一下,又没有slic2.2的外{过}{滤}挂bios,又能win8又能win7,大家vm10都是咋玩win8.1的说?? ...

win8.1也是有破解工具的,像win7那样,自己到网上找工具吧
ones
 楼主| 发表于 2013-9-16 21:03:26 | 显示全部楼层
xjx13907466503 发表于 2013-9-16 12:47
2012R2安装了更新版本网络连接不管是桥接还是NAT都还是不行

我只在XP和win8下测试过,2003、2008、2012系统可能桥接驱动不相同,改天我下载2012系统试一下
ones
 楼主| 发表于 2013-9-16 21:03:58 | 显示全部楼层
Hea1650 发表于 2013-9-16 17:51
提示应用程序配置错误是什么问题呢?

这个错误提示一般是因为VC运行库未安装导致的
ones
 楼主| 发表于 2013-9-22 00:05:33 | 显示全部楼层
本帖最后由 ones 于 2013-9-22 00:06 编辑
killer3k 发表于 2013-9-21 20:51
磁盘映射的问题已解决。

VM10中,关于磁盘映射功能的驱动已经升级到了2.0版,并且文件名中关于版 ...


非常感谢,原来如此,我说怎么翻遍注册表了也解决不了这个问题,可以看到映射服务的描述已经改为2.0版本了,可是文件名却疏忽了忘了对照更改了,脑子转不过弯来,这几天也比较忙,没有闲下心来再细心研究。
非常感谢反馈,你们多多反馈,这个绿色版才会越来越完善,我明天抽空上传
ones
 楼主| 发表于 2013-9-22 20:09:42 | 显示全部楼层
小v可 发表于 2013-9-22 20:06
饿 为什么不能下载?

准备更新了,修正了几个问题,等会上传
flq2010
发表于 2013-9-7 08:44:52 | 显示全部楼层
ones大大,出正式版了,搞个绿色版咯
flq2010
发表于 2013-9-7 18:36:03 | 显示全部楼层
,磁盘映射功能报错问题未解决,抽空再研究一下

谢谢大大更新,问题修复了再下个
flq2010
发表于 2013-9-23 17:02:26 | 显示全部楼层
谢谢大大更新
flq2010
发表于 2013-9-24 17:18:09 | 显示全部楼层
2013年9月22日更新的版本,使用了一下基本无问题了
flq2010
发表于 2013-10-25 22:05:49 | 显示全部楼层
ones 大大
VMware Workstation 10.0.1 官方中文版发布
还是用大大的绿色精简中文版好用
flq2010
发表于 2013-10-31 22:06:45 | 显示全部楼层
谢谢楼主慷慨分享。


            ——2013年10月31日 22:06:44
flq2010
发表于 2013-11-30 17:19:07 | 显示全部楼层
谢谢楼主慷慨分享。


            ——2013年11月30日 17:19:12
flq2010
发表于 2014-4-19 09:53:13 | 显示全部楼层
大大,出VMware10.0.2了
flq2010
发表于 2014-4-23 21:28:34 | 显示全部楼层
大大,你用的网盘打不开http://www.t00y.com/file/63156149
求分流
flq2010
发表于 2014-4-28 22:07:16 | 显示全部楼层
ones大大,10.0.2貌似USB 又有问题,虚拟机无法加载USB设备
10.0.1都正常
xuweiuser
发表于 2013-9-22 20:09:15 | 显示全部楼层
maximwei 发表于 2013-9-19 20:04
反馈一下:
NAT 功能无法使用。查看系统服务,发现并没有VMware NAT和VMware DHCP这两个后台服务。
卸载后 ...

你可以看看我的解决方法,虽然不是同一个问题,但解决方法应该是通用的,
http://bbs.kafan.cn/thread-1629426-1-1.html
xuweiuser
发表于 2013-9-22 20:12:32 | 显示全部楼层
本帖最后由 xuweiuser 于 2013-9-22 20:14 编辑
ones 发表于 2013-9-22 00:05
非常感谢,原来如此,我说怎么翻遍注册表了也解决不了这个问题,可以看到映射服务的描述已经改为2.0版本 ...


ones有没有看过我的关于无线网上打不开的这个问题啊,
我已经用我覆盖的方法解决了,我觉得应该也是疏忽了什么文件之类导致的。
希望我这个比较笨方法可以提醒到你,
http://bbs.kafan.cn/thread-1629426-1-1.html
xuweiuser
发表于 2013-9-22 20:18:05 | 显示全部楼层
fengxi 发表于 2013-8-28 22:55
里面包含player了吗?我只用player就足够.

有啊,
但我觉得这个Player是基于绿色版基础才能进行的吧,因为有些服务是必须的,
你单独copy这个Player文件是无法启动的,

不知道现在有没有单独的Player程序安装。
xuweiuser
发表于 2013-9-25 01:21:12 | 显示全部楼层
本帖最后由 xuweiuser 于 2013-9-30 12:18 编辑
ones 发表于 2013-9-22 21:16
我会测试一下,RTL8187是个神器,在openwrt里也支持,可惜我没有这种芯片的无线网卡,我有一个FAST的无线 ...


今天试着把VMware10卸载了,重启后,正式安装你9月22号的新文件,
发现无线网卡还是用不了,情况和之前一样没完全接管网卡,只要虚拟机接管主机的USB无线网卡后,虚拟机用不了,
事实上虚拟机就完全没成功接管USB网卡,因为VMware菜单中的USB网卡那里没有被打勾,即使手动点击也不会打勾。

再一次卸载VMware10之后,重启电脑再安装VMware9.02版,发现这个版本也无法正常使用USB网卡了,之前是用的好好的。经过多次卸载,多次安装VMware9.02版,情况依旧,于是想到我之前一直用的别一位高手制作的VMware8.01,这个版本也一直用的好好的,结果发现在安装这个版本后,USB网卡也无法使用,但可以正常自由接管与退出网卡,

我猜一定是VMware什么服务没去除干净,
到处找了服务进程,也没找到,
从网也也找了专门卸载清除VMware残留的软件,执行后,
再安装VMware8.01与VMware9.02,情况依旧,只是前者可以自由退出网卡,后者没完全接管网卡也无法退出网卡。
请ones帮助看看是什么问题,
能否帮助解决。

如果没办法,我只好Ghost回几个月前系统了,
还好我有每隔三四个月左右定期Ghost备份系统的习惯。
xuweiuser
发表于 2013-9-30 12:44:22 | 显示全部楼层
本帖最后由 xuweiuser 于 2013-9-30 13:11 编辑

VMware10精简版的USB还是不能成功接管USB接口,
我之前在165楼反应的问题是USB无线网卡,后来仔细测试后发现U盘也是一样的情况,

通过进一步实验,发现再点击VMware菜单中勾选接管USB网卡或U盘时,
在之前的VMware版本中,正常的情况应该如下:
1、主机中的设备被成功退出,主机设备管理器中USB设备会消失
2、主机设备管理器中会自动加载一个VMware专用USB控制设备。
3、虚拟机中USB设备提示加载成功(此时VMware菜单中USB设备处理打勾状态)
但现在VMware10的情况是:
第1、第2、步都没问题,
到第3步并没有加载成功,VMware专用USB控制设备上出现一个黄色的感叹号,
点击左键查看并升级驱动,
选择VMware10的USB目录,系统找不到合适的驱动,
然后试着选择VMware9.02的USB目录,结果提示找到驱动但安装失败!
可见,之前的9.02版本中USB驱动是可以正常使用的。

通过以上情况,
我猜应该是楼主的VMware10.0忽略USB方面的一些文件,或是忽略注册的什么文件,或USB版本……
后来在网找了许多,觉得也有可能是USB3.0的驱动导致的,无法兼容主机上的USB2.0端口。

希望ones及论坛的高手们抽空研究一下。
我现在已经换回9.02版本了,
xuweiuser
发表于 2013-9-30 21:51:43 | 显示全部楼层
本帖最后由 xuweiuser 于 2013-9-30 21:54 编辑

我刚才突然想到一个解决的方法,
既然9.02版本完全没问题,而且目录结构也和10的版本一样,
那就用9.02版的VMware中的USB目录,完全替换掉VMware10.0的USB目录文件,
然后再安装VMware10,没想到就完全解决了这个让我很烦恼的USB接管不成功的问题。
终于可以开心的用VMware10了,嘿嘿
xuweiuser
发表于 2013-10-7 21:21:52 | 显示全部楼层
本帖最后由 xuweiuser 于 2013-10-7 21:22 编辑
neversayno0000 发表于 2013-10-7 13:21
我是说10.0.0版本\USB\x64\vmware-usbarbitrator64文件名跟9.0.2版本\USB\x64\vmware-USBArbitrator64文件 ...


我不懂程序,我刚才对比过9.0与10.0的USB目录下的文件,你说的区别是不是在字母大小写的区别啊,
难道我安装后总是出现USB接管不成功,就是因为这个原因?
难怪我用9.0里的USB目录把10.0的USB目录里的文件全部覆盖后,再安装10.0就可以了。
不会真的是这个小小的区别导致的吧。
xuweiuser
发表于 2013-10-8 20:28:27 | 显示全部楼层
本帖最后由 xuweiuser 于 2013-10-8 20:31 编辑
ones 发表于 2013-10-7 23:27
USB服务启动成功后在任务管理器里会有vmware-USBArbitrator.exe进程或者vmware-USBArbitrator64.exe进程, ...


我每天都在关注,用的也是最新的版本,
我对比过压缩包的MD5值:0927AAFD742FA8D8A39D9423BF32A4D0

具体的问题解决办法已经在 187楼 详细描述了,
请参考。
如果与大小写没关系,
我觉得是否有可能与10.0带的USB驱动本身有关系了。
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛|优惠券| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 苏ICP备07004770号 ) GMT+8, 2017-12-12 04:43 , Processed in 0.069630 second(s), 9 queries , MemCached On.

快速回复 返回顶部 返回列表