搜索
查看: 12349|回复: 16
收起左侧

[求助] VMware10 虚拟机里怎么会有这么多“ATA Channel X”?

[复制链接]
ducat7
发表于 2014-2-7 02:33:55 | 显示全部楼层 |阅读模式
本帖最后由 ducat7 于 2014-2-7 02:36 编辑

网搜,是因为你用SATA线连接了硬盘,才会有这些;
但是,我物理机只安装了两块硬盘,一块固态硬盘(OS),一块普通硬盘。

虚拟机怎么会有这么多的USB连接啊?
怎么清除?(点“弹出设备”,还是会出现)
这些是干什么用的?


ccddqq
发表于 2014-2-7 22:31:23 | 显示全部楼层
虚拟机里的?那是你虚拟机的配置里有这么多的设备吧
ducat7
 楼主| 发表于 2014-2-8 02:44:50 | 显示全部楼层
ccddqq 发表于 2014-2-7 22:31
虚拟机里的?那是你虚拟机的配置里有这么多的设备吧

虚拟机的配置?
我就配了2G内存、单核CPU、70GB硬盘一块、光驱、网络适配器(NAT)、声卡、显卡,
就没配什么了,这些“ATA Channel X”从哪里来的?
ccddqq
发表于 2014-2-14 21:27:47 | 显示全部楼层
ducat7 发表于 2014-2-8 02:44
虚拟机的配置?
我就配了2G内存、单核CPU、70GB硬盘一块、光驱、网络适配器(NAT)、声卡、显卡,
就没 ...

一、更新一下你虚拟机的磁盘驱动,估计你用的是系统自带的驱动,换成vmware的。二、在虚拟机的配置设置里把磁盘连接的模式改成IDE模式看看还会不会出现
ducat7
 楼主| 发表于 2014-2-24 12:43:30 | 显示全部楼层
试了,一样会有,我物理机是用SATA连接的。
ducat7
 楼主| 发表于 2014-4-24 02:11:36 | 显示全部楼层
有人碰到过此类问题吗?该怎么处理?
耿立卫
发表于 2014-4-27 15:31:05 | 显示全部楼层
我觉得是系统的问题,我在虚拟机里跑原版WIN7就不会出现这么多,但是用的3烦的精简WIN7就出现了,应该是系统自带驱动的问题
草榴
发表于 2014-4-27 20:52:01 | 显示全部楼层
我的原版win8.1和网上下的ghost XP,就没有那么多。而原版win7就好多ATA Channel X。是不是系统的原因?
ducat7
 楼主| 发表于 2014-4-28 03:17:00 | 显示全部楼层
照这么说,是Win7自带的驱动问题?(什么驱动?)

物理机上,就没有这些挂载,VMware做了什么导致这么多挂载?
meng2927193
发表于 2014-4-28 22:46:02 | 显示全部楼层
ducat7 发表于 2014-4-28 03:17
照这么说,是Win7自带的驱动问题?(什么驱动?)

物理机上,就没有这些挂载,VMware做了什么导致这么多 ...

我跟楼主的情况一样,也是会冒出这些硬件
我能确定的是,我用的系统为原版,驱动为最新,设置没有很奇葩
目前我找不到解决办法






另外楼主跟我一样,强迫症很严重啊
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛|优惠券| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 苏ICP备07004770号 ) GMT+8, 2018-6-22 13:02 , Processed in 0.052240 second(s), 6 queries , MemCached On.

快速回复 返回顶部 返回列表