搜索
查看: 4551|回复: 7
收起左侧

[求助] 我是做网站的、想问问怎么定制规则。

[复制链接]
liulong520
发表于 2016-11-21 15:58:47 | 显示全部楼层 |阅读模式
网站放在服务器上面、是.asp的

我想请问下是需要安装哪个版本合适点? (网站基本放上去了就不会去动了。)

要求很严格的那种。!

liulong520
 楼主| 发表于 2016-11-21 23:55:36 | 显示全部楼层
ly910326 发表于 2016-11-21 18:35
服务器不需要mcafee

服务器安装迈克菲限制策略很有用的。即使有漏洞也可以封堵的,我记得以前一个专门做服务器安全的人都是这样做的。
gm1567
发表于 2016-11-22 09:08:28 | 显示全部楼层
自建策略,封堵不用的端口
ly910326
发表于 2016-11-22 13:17:54 | 显示全部楼层
liulong520 发表于 2016-11-21 23:55
服务器安装迈克菲限制策略很有用的。即使有漏洞也可以封堵的,我记得以前一个专门做服务器安全的人都是这 ...

现在的2016或者2012 基本依靠系统自身,2008或者2003或许有必要,

至于端口,都是通过前端的硬件防火墙或者流控器策略根据服务器性质来具体规划
gzmaybe
发表于 2016-11-23 09:51:25 | 显示全部楼层
个人看法,有不对的地方,请指出
OS尽量用2012R2或者2016,打全补丁,尽量不要用管理员账户去登录系统;硬件防火墙上面只开放80、8080、443等有用的端口,开放的端口越少越好,ASP后台管理员密码强度要够复杂
batsom
发表于 2016-12-22 21:08:38 | 显示全部楼层
个人觉得!程序有问题咖啡没法防
清汤杂酱
发表于 2016-12-22 23:00:37 | 显示全部楼层
现在应用服务器主流还是2008R2吧,还有2003的,2012和2016见到的比较少。
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛|卡饭乐购| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 苏ICP备07004770号 ) GMT+8, 2019-12-14 05:02 , Processed in 0.099621 second(s), 17 queries .

快速回复 返回顶部 返回列表