搜索
查看: 2559|回复: 8
收起左侧

[求助] 【已解决】100M电信宽带,ACRH17 2.4G网页都打不开,5G正常

[复制链接]
小难民
发表于 2020-9-14 09:30:58 | 显示全部楼层 |阅读模式
本帖最后由 小难民 于 2020-9-15 21:51 编辑

去年买的华硕ACRH17,最近连接到2.4G网络的时候网页都打不开,但是链接到5G网络的时候就正常
换另一个路由器荣耀X1就蛮正常
重置ACRH17后也不行,系统设置是默认设置,固件是默认升级的。
不知道是哪里出了问题?

Mouyase1
头像被屏蔽
发表于 2020-9-14 09:49:54 | 显示全部楼层
没修改过路由器设置?
固件没刷梅林?
地区没有修改为澳大利亚?
小难民
 楼主| 发表于 2020-9-14 10:06:15 | 显示全部楼层
Mouyase1 发表于 2020-9-14 09:49
没修改过路由器设置?
固件没刷梅林?
地区没有修改为澳大利亚?

没修改过设置,直接按照设置向导设置了路由器名称和密码
没刷过机,这个型号好像也不支持梅林吧
地区是中国呀,都是中文界面
Mouyase1
头像被屏蔽
发表于 2020-9-14 10:10:29 | 显示全部楼层
本帖最后由 Mouyase1 于 2020-9-14 10:15 编辑
小难民 发表于 2020-9-14 10:06
没修改过设置,直接按照设置向导设置了路由器名称和密码
没刷过机,这个型号好像也不支持梅林吧
地区是 ...

改地区 增强无线网络收发功率.
具体自行百度搜索 或者恩山无线论坛里找.自己输入路由器型号找解决办法.

评分

参与人数 1人气 +1 收起 理由
小难民 + 1 感谢解答: )

查看全部评分

whf20
发表于 2020-9-14 13:31:51 | 显示全部楼层
改地区没卵用,并非功率问题。建议2.4G改为N模式和40MHz试试。

评分

参与人数 1人气 +1 收起 理由
小难民 + 1 感谢解答: )

查看全部评分

小难民
 楼主| 发表于 2020-9-15 21:50:51 | 显示全部楼层
感谢楼上两位的热心解答
最后可能是电磁干扰的锅
因为我将路由器移了位置就好了
tiancaihwl123
发表于 2020-9-19 19:39:29 来自手机 | 显示全部楼层
你这路由器太渣了
hhm73
发表于 2020-10-25 17:31:07 | 显示全部楼层
电磁影响...............
uanbok
发表于 2020-11-11 22:45:43 | 显示全部楼层
小难民 发表于 2020-9-15 21:50
感谢楼上两位的热心解答
最后可能是电磁干扰的锅
因为我将路由器移了位置就好了

难道你放电饭煲旁边吗?
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 湘ICP备2021004765号-1 ) GMT+8, 2021-4-23 21:34 , Processed in 0.133483 second(s), 17 queries .

卡饭网所发布的一切软件、样本、工具、文章等仅限用于学习和研究,不得将上述内容用于商业或者其他非法用途,否则产生的一切后果自负,本站信息来自网络,版权争议问题与本站无关,您必须在下载后的24小时之内从您的电脑中彻底删除上述信息,如有问题请通过邮件与我们联系。

快速回复 客服 返回顶部 返回列表