搜索
查看: 3909|回复: 129
收起左侧

[已解决] 刷BIOS解决问题了,谢谢大家帮忙

  [复制链接]
雪黁
发表于 2017-10-13 16:23:37 | 显示全部楼层 |阅读模式
本帖最后由 雪黁 于 2017-10-19 09:35 编辑

技嘉G1.Sniper B5主板,i3 4130,四条黄马甲8g内存(其中两条同批次),显卡GTX650TI,硬盘希捷3t,系统win10 1607。
出现问题前,才装上win10没用几个月,然后在10月1日打了个补丁,之后忘记是第二天还是第三天就出现,正常软关机,第二天开机点不亮。因为小区门前正在道路扩修,所以以为是震动抖到内存了,于是插拔内存,正常开机,以为就这样了。
但是从这一天开始,变成每天关机后,第二天一开始就点不亮,插拔一次内存又能用一天,什么事也没有。

我说点不亮是指,显示器不亮,键鼠不亮,不过后来我发现其实鼠标有偶尔亮一下,很久才亮一下,因为之前我发现显示器不亮无信号后就关电源了,所以没注意到,后来通电时间久一点发现鼠标很久会亮一下。键盘灯就一直不亮了,不过我这键盘以前就有出现偶尔就算进了系统也不亮,要重启一次才能用的。当然这种情况一年都难得遇到一次。
现在主要就是,开机,显示器无反应,进不去系统。重插一次内存就又好了。
我判断没有进系统是因为我用bit 2018杀软,开机进系统的话就会自动升级病毒库,表现为我的硬盘灯会长亮几分钟,直到病毒库升级完毕才会变成有规律的慢闪烁,而现在开机硬盘灯长亮几秒就切换到慢闪烁状态,所以我认为是根本没进系统。
这时除了显示器不亮,主板灯是亮的,网线灯都是亮的,电源、cpu、显卡风扇都在转动。只是显示器无信号状态。然后我就只有关电源,重新拔插内存,再开机,一般就能直接进系统,插拔内存再开机时偶尔也会出现跳出来选择是不是还原BIOS(后面27楼我有补图),我试过进BIOS再F10保存退出,也试过直接回车,也都能进系统,然后一天都没问题。但第二天,又是这样……
内存也试过全插拔一次,也试过只任选一条插拔一次,四条随机换槽也试了……反正都一样

点不亮的表现每天有点不同,有几天是开机点不亮,插拔内存后开机点亮提示要还原bios,重新设置BIOS后第二天还是一样点不亮,也有几次是开机后直接断电,又自动重启,又断电,但是也是点不亮,还是要硬关机再插拔内存后,再开机才正常。

点不亮时,能看到主板灯亮,cpu、电源、显卡风扇都在转,但是键鼠灯不亮,硬盘灯有规律闪烁。

自行使用对策:

试过除尘,擦金手指,扣coms电池放电,重插显卡,硬盘,电源,键鼠,网线……等各种线,换电源插座,还试过开机前先通电,关机后不断电(我一般关机后会按电源插座上的开关断电)……都不能解决问题。
也有一天没有插拔内存,只是插拔了电源后能开机,怀疑是插拔电源时可能抖动到内存……
前几天一直怀疑内存接触不良,也换了卡槽,四条是随机更换着插……还是没用,只能管一天,不关机就没事,关机第二天就启动不能。
反正基本就是,插拔一次内存后再开机就一切正常……目测了下,电源和主板上都没有爆掉的电容。我现在就唯一没敢刷BIOS了,因为从来没刷过,有点怕,硬件也早就过保,家附近也没个修电脑的(建设中的小区),只有求教了。


==============下面是按大家教的我又试了几种方法============
1:有点怀疑是不是win10更新了补丁的原因,因为我当时同时更了两台的补丁,用的一个系统版本,但是两台配置不同,其中一台直接有个补丁提示安装失败,然后不知道为什么一播视频就蓝屏重启,我只有重装了。然后现在出问题这台也是当时一起更新的补丁,但是因为更新是成功的,之后心思都在那台出问题的上面就忘记了是不是更新后就出现现在这个问题,今天我又更新了一下补丁,有个新补丁,但是结果还是一样没用。

2:我试过直接拔掉电源插头,再插上,结果还是点不亮,最后还是只有插内存。关闭休眠已经做过了,我是装完系统就关了的。

3:开机点不亮,直接把电池扣了再开机,还是点不亮,放电5分钟再把电池装回去,还是点不亮,再插拔下内存,点亮了,先提示我还原BIOS,然后回车进系统了,然后一天都正常,但是关机后第二天还是点不亮。还试过把当天关机后就把电池扣下来,然后用镊子短接一下电池插座里的弹片,按电源键20秒,第二天再装上后开机还是一样没用。也试过开机直接按电源键10秒(网上有人说这样技嘉主板的双BIOS会启动自动还原),但是我按住开机键不放可能只有3秒就自动断电,然后马上又自动重启,但还是点不亮,所以我又只有强行断电。我不会刷BIOS啊。

4:还试了一下,内存4条没有全拔出来,取一根下点不亮,取二根也一样……到留一根也点不亮,但是把这根再拔了插回去,又点亮了,把其余的也再插回去,也能点亮了……再就开机点不亮,然后就把四条内存里任意只拔掉一条再试,还是点不亮,再把这条重新插回去,点亮了。

5:试了一下把显卡拔了,接主板上,还是点不亮,把显卡装回去后还是重新插拔内存才开机,唉。而且我今天发现,点不亮时,其实鼠标偶尔有亮一下,然后键盘是完全没亮。再就断电两小时,直接插拔内存后再开机还是点不亮,但立刻关机,把其中一条拔下来再插回去,点亮了,因为昨天我扣了电池,所以点亮后是像我图上那样要求设置BIOS,我进BIOS一看,没开XMP,于是打开,技嘉主板记得不开的话,内存会自动掉频,所以我打开后,内存恢复到1600正常状态,前天没打开,默认1333时也能用一天。



2655338087
发表于 2017-10-13 16:51:01 | 显示全部楼层
搞一根稳定的  能启动的内存条 插在4个内存插槽其中一个里。
雪黁
 楼主| 发表于 2017-10-13 17:07:52 | 显示全部楼层
2655338087 发表于 2017-10-13 16:51
搞一根稳定的  能启动的内存条 插在4个内存插槽其中一个里。

意思是其它三个槽都不插?只插一根?
神话哈
发表于 2017-10-13 17:34:37 | 显示全部楼层
在一块富士康主板遇到过,不过系统和你用的不一样,症状类似,奇葩的是系统引导问题,也是插拔内存后才正常
雪黁
 楼主| 发表于 2017-10-13 18:07:34 | 显示全部楼层
神话哈 发表于 2017-10-13 17:34
在一块富士康主板遇到过,不过系统和你用的不一样,症状类似,奇葩的是系统引导问题,也是插拔内存后才正常

我现在也有点怀疑是不是win10更新了补丁的原因,因为我当时同时更了两台的补丁,用的一个系统版本,但是两台配置不同,其中一台直接有个补丁提示安装失败,然后不知道为什么一播视频就蓝屏重启,我只有重装了。然后现在出问题这台也是当时一起更新的补丁,但是因为更新是成功的,之后心思都在那台出问题的上面就忘记了是不是更新后就出现现在这个问题,今天我又更新了一下补丁,有个新补丁,看看会不会好转,天啊,只有试了。
kxmp
发表于 2017-10-13 18:12:43 | 显示全部楼层
本帖最后由 kxmp 于 2017-10-13 18:16 编辑

直接拔掉电源插头 然后插上 肯定也可以.
然后你会得出 把插头也会震动到内存的结果
管理员cmd试试
powercfg -h off
2655338087
发表于 2017-10-13 19:02:55 | 显示全部楼层
雪黁 发表于 2017-10-13 17:07
意思是其它三个槽都不插?只插一根?

对 ,4个插槽  ,只插一根。 不信你试试 ,稳定工作  。

雪黁
 楼主| 发表于 2017-10-13 19:22:07 | 显示全部楼层
2655338087 发表于 2017-10-13 19:02
对 ,4个插槽  ,只插一根。 不信你试试 ,稳定工作  。

那我明天来试试。
不过这意思就是说插槽坏了吗?要换主板了吗?
雪黁
 楼主| 发表于 2017-10-13 19:22:56 | 显示全部楼层
本帖最后由 雪黁 于 2017-10-13 19:28 编辑
kxmp 发表于 2017-10-13 18:12
直接拔掉电源插头 然后插上 肯定也可以.
然后你会得出 把插头也会震动到内存的结果
管理员cmd试试
...

我试过直接拔掉电源插头,再插上,结果还是点不亮,最后还是只有插内存,伤心啊。关闭休眠已经做过了,我是装完系统就关了的





2655338087
发表于 2017-10-13 19:24:48 | 显示全部楼层
雪黁 发表于 2017-10-13 19:22
那我明天来试试。
不过这意思就是说插槽坏了吗?要换主板了吗?

是插槽 该清灰了 和有点老化  。不必换主板。金手指也要擦擦。
您需要登录后才可以回帖 登录 | 快速注册

本版积分规则

手机版|杀毒软件|软件论坛|优惠券| 卡饭论坛

Copyright © KaFan  KaFan.cn All Rights Reserved.

Powered by Discuz! X3.4( 苏ICP备07004770号 ) GMT+8, 2017-12-13 13:43 , Processed in 0.050278 second(s), 5 queries , MemCached On.

快速回复 返回顶部 返回列表